The 4th Coming



Loading..

Viewing All Posts For › Help


t4c.exe has stopped working/cannot connect to server

  • t4c.exe has stopped working/cannot connect to server

    I just installed a fresh copy of Windows 8.1 and, subsequently, t4c.

    When I try to log into Abomination, it says "T4C cannot connect to the server."
    When I try to log into any other server, it crashes and says "t4c.exe has stopped working."

    I am running t4c and t4cconfig as admin.
    I checked iplist.txt to be correct (albeit via a months-old post).

    Many thanks to the kind sir that aids my woes.
    Created: 24 January 2014 00:22 by ryukamen
  • tidE

    Edit: I cannot find an edit button, nor can I run t4cconfig.exe either: "The application has failed to start because its side-by-side configuration is incorrect."




    Created: 24 January 2014 00:25 by ryukamen
  • Same Problem

    I am having a similar problem. I just installed the game on my old Windows Vista computer. I tried running the client as admin and logging into every server. Each time I got the response, "t4c.exe has stopped working".
    I tried to run t4cconfig.exe and recieved the same error as you. "The application has failed to start because its side-by-side configuration is incorrect."
    Please respond.
    Created: 30 January 2014 20:41 by Gohm
  • Problem Found

    My problem was that I did not have DirectX 9.0c installed. Once I downloaded and installed that, the game loaded perfectly.Give that a shot.
    Created: 31 January 2014 04:41 by Gohm
  • Problem Found

    t4c.exe has stopped working is caused by not having the  c++ redistributable installed. This should have been installed on install. But the file for this is located in your t4c directory under _redist .
    Created: 04 February 2014 12:02 by mouse
Please Log In or Sign Up to post.