The 4th Coming


Viewing All Posts For › Help

the 4th Coming was not able to connect to the server.

  • the 4th Coming was not able to connect to the server.

     Hello, I am a novice. I can not connect what I'm doing wrong?
    Created: 22 August 2013 01:29 by buivisss
  • ...

     Hello, I am a novice. I can not connect what I'm doing wrong?
    Please click the following link to patch your client, if you are unable to connect: - Norton incorrectly points a false positive for this, for some reason - please be sure to check the file for yourself otherwise.
    Created: 23 August 2013 09:29 by mouse
  • Trouble connecting

     Hi there, I logged into new t4c site, created account, transferred chars, then booted T4C.  Says cannot connect.  Then tried using the patch above but it gave an error message "is not a valid wn32 application", tried downloading again but then link no longer points to anything on www.  Ran original download again after uninstalling Norton, same error message.  Tried running as administrator and tested using all  compatabilities, no go.   Have Win 7, i7 4770, 128Gb SSD, 16Gb 1600MHz RAM Where to from here ???
    Created: 31 August 2013 01:45 by Kevlar
  • Run T4C as administrator works !

    D ' Oh.  Got it working !!!
    Created: 31 August 2013 03:04 by Kevlar

    Not Found The requested URL /download/ipfix8-22.exe was not found on this server. Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request. Apache/2.4.6 (Unix) OpenSSL/1.0.0-fips mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/ Server at Port 80
    Created: 31 August 2013 09:13 by Straydog
  • Run on Administrator still dont works even though i reinstalled.

    Any idea? i tried re-installing but still couldn't connect to server. 
    Created: 31 August 2013 09:55 by alvin89
  • connection serveur impossible

    J'ai le meme problème le lien du patch n emarche pas.
    Created: 31 August 2013 14:16 by zoltis
  • Greetings!

    Hello guys, are people still having difficulty logging on to servers? Be sure your iplist file has the correct IPs. Right click your T4C desktop icon and click OPEN FILE LOCATION, then find iplist and open it. Be sure it has the following:

    If one or all IPs are listed differently than the above, then copy and paste this list over (to replace what it currently has), then save the notepad file and attempt to log-in once again.
    Created: 01 September 2013 09:40 by Alastor
  • still confused

    so how do we log on to this shit? im confused..the patch u gave doesnt work and all im seeing above is a bunch of nonsense
    Created: 03 September 2013 21:15 by skitzco1390
  • still confused

    If you are still having problems, email me and I will help you get it figured out. 
    Created: 06 September 2013 10:23 by mouse
Please Log In or Sign Up to post.